MBG - Contact Center Client takes several hours to download the DSCache


Article ID: 51741 - Last Review: December 6, 2012

PROBLEM

When connected through the MBG, downloading the DSCache is taking an unusually long time. 



SYMPTOMS

The CCC application updates normally, then the DSCache takes several hours to pull down. 



CAUSE

Older versions of the MBG software did not take into account the DSCache download when prioritizing traffic. 



RESOLUTION

Upgrade your MBG software to 7.1.0.24 to resolve this issue. 



APPLIES TO

MBG pre-7.1.0.24

Keywords: MBG DSCache download long hours


Posted Thursday, December 06, 2012 by amontpetit
http://micc.mitel.com/kb/KnowledgebaseArticle51741.aspx